Cognigy

Cognigy.AI Docs

COGNIGY.AI is the Conversational AI Platform focused on the needs of large enterprises to develop, deploy and run Conversational AI’s on any conversational channel.

Given the arising need of voice interfaces as the most natural way of communicating with brands, Cognigy was founded in 2016 by Sascha Poggemann and Phil Heltewig. Our mission: to enable all devices and applications to intelligently communicate with their users via naturally spoken or written dialogue.

Get Started

Requirements

Cognigy.AI User Interface

Cognigy.AI's UI supports the following recent browsers*:

  • Google Chrome
  • Firefox
  • Microsoft Edge

*latest two versions of all mentioned browsers. For security reasons we don't support older versions of the listed web browsers.

🚧

Browser compatibility

If you encounter issues with our product, please first check which browser version you are using. Ensure that you are using the latest version of one of the mentioned browsers before you open any support case with us.

Cognigy.AI Webchat

Cognigy.AI's webchat supports the following browsers:

  • Google Chrome 63 and up
  • Firefox 55 and up
  • Microsoft Edge 15 and up
  • Internet Explorer 11 and up
  • Safari 9 and up*

📘

*Safari and Websockets

We currently only allow Websockets on Safari, meaning that we don't allow to fall back to long-polling.

Updated 11 months ago


Requirements


Suggested Edits are limited on API Reference Pages

You can only suggest edits to Markdown body content, but not to the API spec.