Skip to content

Browser Requirements

Cognigy.AI User Interface

Cognigy.AI's UI supports the following recent browsers:

  • Google Chrome (83)
  • Firefox (78 + 68 ESR)
  • Microsoft Edge (83 + 18)
  • Safari (12.1)

For security reasons we don't support older versions of the listed web browsers.

Browser compatibility

If you encounter issues with our product, please first check which browser version you are using. Ensure that you are using the latest version of one of the mentioned browsers before you open any support case with us.

In order to use the application correctly, please make sure that your viewport is larger than 1280x800 Pixels.

Microsoft Japanese IME

For using MS-IME, please make sure to use Edge or Chrome Browsers on Windows 10 or higher, as there might be issues with other browsers and operating systems.

Cognigy.AI Webchat

Cognigy.AI's webchat supports the following browsers:

  • Google Chrome 63 and up
  • Firefox 55 and up
  • Microsoft Edge 15 and up
  • Internet Explorer 11 and up
  • Safari 9 and up*
*Safari and Websockets

We currently only allow Websockets on Safari, meaning that we don't allow to fall back to long-polling.

Back to top